Incapsula Releases New Security Module for Joomla! 1.6-2.5 Vulnerabilities

By HTMLGoodies Staff

With 90% of Joomla! websites still running on the first version of the Joomla!, they are more vulnerable to two specific types of attack, Incapsula found and with 15% of those websites running versions 1.6 through 2.5 they are most likely to be forcibly attacked through a security hack or a JCE shell upload attack. Incapsula for Joomla! eliminates these types of attacks, and the release offers an easier integration with the Web CMS. Read the full story here.



Make a Comment

Loading Comments...

  • Web Development Newsletter Signup

    Invalid email
    You have successfuly registered to our newsletter.
  •  
  •  
  •