jQuery 2.0 has Developers Reacting Positively

By HTMLGoodies Staff

As announced, jQuery 2.0 will only run on Internet Explorer 9. jQuery 2.0 is twelve percent smaller than the last 1.x release and while this change is very welcome for many, those who do need to continue supporting older versions of Internet Explorer haven’t been left out since jQuery 1.x will continue to be supported and maintained along with 2.x. Before committing to jQuery 2.0, a business should take a look at their needs. Read the full story here.



Make a Comment

Loading Comments...

  • Web Development Newsletter Signup

    Invalid email
    You have successfuly registered to our newsletter.
  •