jQuery 1.9 Dropping Support for IE 8 and Below

By HTMLGoodies Staff

jQuery’s migration support plan for Internet Explorer was announced back in June 2012 making it clear to JavaScript developers that the popular framework would no longer support IE versions 8 and below. While version 1.9 and beta 2.0 both share the same API while version 1.9 will support IE 6, 7 and 8, the plan is for  jQuery 2.0 to only support IE 9 or up. Read the full release information here.



Make a Comment

Loading Comments...

  • Web Development Newsletter Signup

    Invalid email
    You have successfuly registered to our newsletter.
  •  
  •